Hallo liebes Forum,

ich brauche dringend Hilfe. Denn ich komme selbst nicht mehr weiter. Eigentlich hatte ich ja bis vor kurzem noch keine Ahnung von der Materie, aber ich habe ein Problem und mich daher der Sache angenommen.

Werbung


Und zwar springt mein Roller super an. Er zieht richtig geil ab und ist schön spritzig. Alles schön und gut. Allerdings wenn ich eine längere Strecke fahre und diese auch frei ist und ich länger unter Volllast fahre, lässt die Leistung nach. Der Anzug verschlechtert sich und auch die Endgeschwindigkeit ist nicht mehr zu erreichen.

Ich habe neue Variorollen drin, einen neuen Keilriemen, Einen neuen Ansaugstutzen und neue Membrane verbaut. Der Gurtner Vergaser PY12 wurde komplett zerlegt und gereinigt und ich habe alles auf Falschluft überprüft. Auch diverse Einstellversuche des Vergasers habe ich unternommen und bin leider langsam mit meinem Latein am Ende. Nun meine Vermutung dass Das Benzin-Öl-Gemisch nicht richtig ist. Also zu wenig Öl. Denn das würde bedeuten dass der Motor (gerade bei längerer Volllast) ziemlich heiß läuft und die Verbrennung nicht mehr so gut funktioniert. Daher die Probleme mit dem schlechter werdenden Anzug und Durchzug sowie das nicht mehr Erreichen der Endgeschwindigkeit.

Meine Frage ist nun. Ist mein Gedanke soweit richtig mit dem zuwenig Öl oder könnte es noch andere Gründe geben. Dass mein Vergaser auch nicht optimal eingestellt ist, davon gehe ich auch mal aus. Vielleicht kennt jemand von euch das Problem oder ähnliches.

Ich bin über jeden konstruktiven Lösungsvorschlag dankbar!